KCPAVS features‎ > ‎

Browser compatibility




Works with most of the modern web browsers

KcPAVS GUI and visualization capabilities was developed using Ajax(javascripts), CSS, Xhtml(xml) and SVG.
All these technologies are supported by most of the current modern browser.

We recommend Chrome/Safari/Firefox for the best experience.

KcPAVS was tested to be compatible with the following Browsers:

  • IE9, IE8 
  • IE6 and IE7 ( need to install Adobe SVG viewer plugin) See installation instruction here
  • FireFox 2.5x and above (Recommended)
  • Safari 3.x and above (OK)
  • Opera 10.x and above (OK)
  • Chrome 3.5 and above (Recommended)

List of known browser specific issues see here





Comments